Home

The print/libppd port

libppd-2.0.0 – library for retro-fitting legacy printer drivers (cvsweb github mirror)

Description

Libppd provides all PPD related function/API which is going to be removed from
CUPS 3.X, but are still required for retro-fitting support of legacy printers.
The library is meant only for retro-fitting printer applications, any new
printer drivers have to be written as native printer application without libppd.
WWW: https://github.com/OpenPrinting/libppd

Maintainer

Antoine Jacoutot

Only for arches

aarch64 alpha amd64 arm hppa i386 mips64 mips64el powerpc powerpc64 riscv64 sparc64

Categories

devel print

Library dependencies

Build dependencies

Run dependencies

Files

Search